<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>UnionBank Goes Live On METACO Harmonize To Launch Cryptocurrency Services - Leading Philippine Bank Leverages Digital Asset Custody Orchestration Platform To Become The First Universal Bank In The Country To Pilot Cryptocurrency Exchange Services  </title>
    <meta name="description" content="&lt;p&gt;&lt;a href=&quot;https://www.metaco.com/&quot; target=&quot;_blank&quot;&gt;&lt;span&gt;METACO&lt;/span&gt;&lt;/a&gt;&lt;span&gt;, the leading provider of digital asset management technology to complex, global financial institutions, today announces that&amp;nbsp;&lt;/span&gt;&lt;a href=&quot;https://www.unionbankph.com/&quot; target=&quot;_blank&quot;&gt;&lt;span&gt;Union Bank of the Philippines&lt;/span&gt;&lt;/a&gt;&lt;span&gt;&amp;nbsp;(UnionBank), one of the largest universal banks in the Philippines, has gone live on METACO&amp;rsquo;s flagship&lt;/span&gt;&lt;span&gt;&amp;nbsp;platform,&amp;nbsp;&lt;/span&gt;&lt;a href=&quot;https://www.metaco.com/harmonize/&quot; target=&quot;_blank&quot;&gt;&lt;span&gt;Harmonize&lt;/span&gt;&lt;/a&gt;&lt;span&gt;,&lt;/span&gt;&lt;span&gt;&amp;nbsp;to pilot the launch of crypto services for its clients.&lt;/span&gt;&lt;/p&gt;" />
    <meta name="keywords" content="Australasia, Bitcoin, Cryptocurrency, DeFi, Digital Asset, Ethereum, Exchange, FinTech, General, Post Trade, Trading systems" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
    <link rel="manifest" href="/site.webmanifest" />
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5" />
    <meta name="msapplication-TileColor" content="#da532c" />
    <meta name="theme-color" content="#ffffff" />
    <link rel="stylesheet" href="/_js/shadowbox/shadowbox.css" type="text/css" />
    <link rel="stylesheet" href="/_css/site.css" type="text/css" />
    <link rel="stylesheet" href="/_css/jquery-ui-1.8.2.custom.css" type="text/css" />
    <link rel="stylesheet" href="/_css/print.css" type="text/css" media="print" />
    <link href="/" rel="home" />
    <script type="text/javascript" src="/_js/jquery-1.6.1.min.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.flash.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.customInput.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.pngFix.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/shadowbox/shadowbox.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.flip.min.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.easing.1.3.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.coda-slider-2.0.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.carouFredSel-3.1.0-packed.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery-ui-1.8.13.custom.min.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/javascript.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/dev.js">
      <!---->
    </script>
    <script src="https://apis.google.com/js/api.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/scms.js">
      <!---->
    </script>
    <!--
           
				[if IE 8]>
				<style type="text/css">
				legend{display:block !important;height:0;width:0;visibility:hidden;}
				</style>
				<![endif]
				
        --></head>
  <body>
    <a href="#content" class="skip">Skip to main Content</a>
    <header>
      <div id="headerBanner">
        <div class="masthead"><a href="/advertisers/bannerads/click/?a=220&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=TGVhZGVyYm9hcmQ=">
  <img src="/_assets/images/BV_Trial-Banner.gif" alt="BV_Trial Banner.gif" />
</a> </div>
      </div>
      <div id="headerTop" class="blueback">
        <span style="margin-left: 30px;">Mondo Visione Worldwide Financial Markets Intelligence</span>
        <nav id="premiumNav">
          <ul>
            <li>
              <a href="/contact-us/">Advertise with us</a>
            </li>
            <li>
              <a href="/publications/handbook-online/">Online Exchange Handbook</a>
            </li>
          </ul>
        </nav>
      </div>
      <div id="headerMid" clas="whiteback">
        <div id="headerTools">
          <div id="headerBurger">
            <a href="#" class="clickableicon toggle" data-toggle-pop="#MainNavList">
              <img src="/_images/buttons/burger.svg" width="50px" />
            </a>
          </div>
          <div id="headerSearch">
            <img src="/_images/buttons/search.png" alt="search" height="18px" />
            <a href="/search/advancedsearch/">search</a>
          </div>
        </div>
        <div id="headerLogo">
          <a href="/" rel="home">
            <img src="/_images/logos/mondo-new.png" alt="Mondo Visione - Worldwide Exchange Intelligence" />
          </a>
        </div>
        <div id="headerMembership">
          <ul>
            <li>
              <a href="/members-area/login/" class="button whiteback">Login</a>
            </li>
            <li>
              <a href="/members-area/register/" class="button blueback">Subscribe</a>
            </li>
          </ul>
        </div>
      </div>
      <div id="headerFooter" class="blueback">
        <nav id="mainNav" style="width: 100%;"><ul id="MainNavList" data-toggle-state="closed">
  <li class="rtl">
    <a class="top" href="/">Home</a>
  </li>
  <li class="has-subnav rtl">
    <a class="top" href="/exchanges/">Exchanges</a>
    <ul class="subNav">
      <li>
        <a href="/exchanges/exchange-directory/">Exchange Directory</a>
      </li>
    </ul>
  </li>
  <li class="has-subnav rtl">
    <a class="top" href="/media-and-resources/mv-index/">FTSE Mondo Visione Exchanges Index </a>
    <ul class="subNav">
      <li>
        <a href="/media-and-resources/press-releases/">Index News</a>
      </li>
    </ul>
  </li>
  <li class="rtl">
    <a class="top" href="/news/">News</a>
  </li>
  <li class="has-subnav rtl">
    <a class="top" href="/publications/">Publications</a>
    <ul class="subNav">
      <li>
        <a href="/media-and-resources/acronyms/">Acronyms</a>
      </li>
      <li>
        <a href="/media-and-resources/glossary/">Glossary</a>
      </li>
      <li>
        <a href="/publications/white-papers/">White Papers</a>
      </li>
    </ul>
  </li>
  <li class="rtl">
    <a class="top" href="/regulators-associations/">Regulators/Associations</a>
  </li>
  <li class="mobileonly">
    <a href="#" class="toggle" data-toggle-pop="#MainNavList">close</a>
  </li>
</ul></nav>
      </div>
    </header>
    <main>
      <section id="content">
        <script src="https://www.macroaxis.com/widgets/url.jsp?t=49"> </script>
        <div class="macroaxis-copyright" />
        <h4>

              FTSE Mondo Visione Exchanges Index:
              <script type="text/JavaScript">
                var data = {
  "range": "Sheet1!A1:B1",
  "majorDimension": "ROWS",
  "values": [
    [
      "58,517.15",
      "186.38"
    ]
  ]
}
;
                var price = data.values[0][0];
                var change = data.values[0][1];
                document.write(price);
                document.write(" ");
                if (parseInt(change) < 0) {
                document.write('<span style="color:#F00;">'+ change +"</span>");
                } else {
                document.write('<span style="color:#0F0;">+'+ change +"</span>");
                }

              </script></h4>
        <div class="contentbanner">
          <div class="adSliderHor"><a href="/advertisers/bannerads/click/?a=182&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=TWFzdGhlYWQ=" target="_blank">
  <img src="/_assets/images/MV_Confinity_banner2-min.gif" alt="Confinity_banner_468x60-2.gif" />
</a>
<a href="/advertisers/bannerads/click/?a=191&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=TWFzdGhlYWQ=">
  <img src="/_assets/images/MV_Contextual_Ad_468x60.jpg" alt="Mondo Visione Contextual Ad" />
</a></div>
        </div>
        <div id="contentCols">
          <div id="leftCol"><ul id="subNav">
  <li class="first">
    <a href="/media-and-resources/news/" class="selected">News</a>
  </li>
</ul> </div>
          <div id="rightCol"><div class="hentry" xmlns:advertisers="http://bitecms.co.uk/Xsl/ExtensionObjects/Advertisers">
  <h1 class="entry-title">UnionBank Goes Live On METACO Harmonize To Launch Cryptocurrency Services - Leading Philippine Bank Leverages Digital Asset Custody Orchestration Platform To Become The First Universal Bank In The Country To Pilot Cryptocurrency Exchange Services  </h1>
  <p class="date">
				Date <abbr title="02/11/2022" class="published">02/11/2022</abbr></p>
  <div class="entry-content newsarticlebanner"><p dir="ltr"><a target="_blank" href="https://www.metaco.com/"><span>METACO</span></a><span>, the leading provider of digital asset management technology to complex, global financial institutions, today announces that </span><a target="_blank" href="https://www.unionbankph.com/"><span>Union Bank of the Philippines</span></a><span> (UnionBank), one of the largest universal banks in the Philippines, has gone live on METACO&rsquo;s flagship</span><span> platform, </span><a target="_blank" href="https://www.metaco.com/harmonize/"><span>Harmonize</span></a><span>,</span><span> to pilot the launch of crypto services for its clients.</span></p>
<div data-keyword="FinTech" class="dombanner"></div>
<p>&nbsp;</p>
<p dir="ltr"><span>UnionBank is one of a select cohort of institutions granted a crypto license under the supervision of the </span><a target="_blank" href="https://www.bsp.gov.ph/SitePages/Default.aspx"><span>Bangko Sentral ng Pilipinas</span></a><span> (BSP). UnionBank is launching a pilot program for </span><span>Bitcoin (BTC) and Ethereum (ETH) custody and trading services for select retail customers, a major step forward in the bank&rsquo;s exploration of blockchain technology, which follows other similar digital asset initiatives, such as launching its own stablecoin for remittance payments or launching its presence in the </span><a target="_blank" href="https://backendnews.net/unionbank-enters-metaverse-ark-of-dreams/"><span>Metaverse economy</span></a><span>. The president of the Philippines, Ferdinand Romualdez Marcos Jr, heralded the importance of blockchain and digital asset technologies at the </span><a target="_blank" href="https://www.facebook.com/PhilippineSTAR/videos/president-marcos-graces-the-inauguration-of-the-unionbank-innovation-campus-loca/621532982738662/"><span>recent opening of UnionBank&rsquo;s Innovation Campus</span></a><span>, outlining the power of the technology in </span><a target="_blank" href="https://ops.gov.ph/presidential-speech/speech-by-president-ferdinand-romualdez-marcos-jr-during-the-inauguration-of-the-unionbank-innovation-campus/"><span>furthering financial inclusion</span></a><span> in the Philippines.&nbsp;</span></p>
<p dir="ltr"><span>UnionBank leverages </span><a target="_blank" href="https://www.metaco.com/harmonize/"><span>Harmonize</span></a><span>, METACO&rsquo;s digital asset custody and orchestration platform, as a fully managed service deployed in the cloud, enabling it to manage governance and operations for the pilot.</span><span> </span><span>Working closely with the financial regulators and other industry participants, the bank aims to expand the service and create a safe and compliant environment for millions of Filipinos to custody and exchange digital currencies such as Bitcoin, straight from their existing mobile banking app, without the need to open or manage separate wallet services. Harmonize will act as the foundational orchestration platform to support UnionBank as it readies itself for wider rollouts of its digital asset services, serving the growing needs of its customers while future-proofing its business model.</span></p>
<p dir="ltr"><span>Henry Aguda, Chief Technology &amp; Operations Officer and Chief Transformation Officer at UnionBank commented: &ldquo;</span><span>UnionBank&rsquo;s collaboration with its strategic partner METACO has been critical in the bank&rsquo;s pursuit of realizing its vision of delivering superior, customer-centric services to the Philippine market. We are proud to continue UnionBank&rsquo;s series of industry firsts, this time being the first regulated bank in the country allowing digital currency exchange feature for clients.&rdquo;</span></p>
<p dir="ltr"><a target="_blank" href="https://www.linkedin.com/in/seamus-donoghue-2504115a/"><span>Seamus Donoghue</span></a><span>, Chief Growth Officer at METACO commented:</span><span> &ldquo;As a key strategic partner, we are proud to see METACO Harmonize going live in six months since the project effectively commenced, and now supporting the launch of UnionBank&rsquo;s digital asset pilot with select customers. Our bank-grade digital asset orchestration platform, Harmonize, provides UnionBank with the optionality to securely explore a range of retail and institutional digital asset use cases, from crypto custody, investment and trading, to the fast-growing Metaverse economy in the Philippines.&rdquo;&nbsp;</span></p>
<p dir="ltr"><span>METACO is a leading technology provider to financial institutions and corporations in the digital asset ecosystem with significant Tier 1 and Tier 2 bank implementations in various regulatory jurisdictions, including Switzerland, Germany, France, United Kingdom, United States, Turkey, Singapore, Australia and Hong Kong.&nbsp;</span></p></div>
</div>
<ul class="pageOptions" xmlns:advertisers="http://bitecms.co.uk/Xsl/ExtensionObjects/Advertisers">
  <li class="fl">
    <a class="buttonLeft" href="/media-and-resources/news/">
      <span>Back to List</span>
    </a>
  </li>
  <li class="fr">
    <a href="#" class="addthis"> </a>
  </li>
</ul></div>
        </div>
      </section>
      <section id="rightAds"><a href="/advertisers/bannerads/click/?a=183&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=UmlnaHQ=" target="_blank">
  <img src="/_assets/images/MV_Confinity_Sky1-min.gif" alt="Confinity_sky1-min.gif" />
</a><br /><a href="/advertisers/bannerads/click/?a=183&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=UmlnaHQ=" target="_blank">
  <img src="/_assets/images/MV_Confinity_Sky1-min.gif" alt="Confinity_sky1-min.gif" />
</a></section>
    </main>
    <footer class="blueback">
      <nav id="footerlist" style="padding-top: 30px;">
        <div id="footersocial">
          <ul>
            <li>
              <a href="https://twitter.com/exchangenews/" target="_blank">
                <img src="/_images/icons/twitter.png" alt="Twitter" />
              </a>
            </li>
            <li>
              <a href="https://www.linkedin.com/groups/3116823/" target="_blank">
                <img src="/_images/icons/linkedin.png" alt="LinkedIn" />
              </a>
            </li>
            <li>
              <a href="/media-and-resources/news/rss/" target="_blank">
                <img src="/_images/icons/rss.png" alt="RSS" />
              </a>
            </li>
          </ul>
        </div>
        <ul>
          <li>
            <a href="/about-mondo-visione/">About Us</a>
          </li>
          <li>
            <a href="/publications/handbook-online/">Online Exchange Handbook</a>
          </li>
          <li>
            <a href="#">Subscribe To News Alerts</a>
          </li>
          <li>
            <a href="/contact-us/">Advertise With Us</a>
          </li>
        </ul>
        <ul>
          <li>
            <a href="/News/">News Centre</a>
          </li>
          <li>
            <a href="/media-and-resources/mv-index/">FTSE Mondo Visione Exchanges Index</a>
          </li>
          <li>
            <a href="/media-and-resources/press-releases/">Index News</a>
          </li>
          <li>
            <a href="/exchanges/exchange-directory/">Exchange Directory</a>
          </li>
          <li>
            <a href="/publications/">Resources</a>
          </li>
        </ul>
        <ul>
          <li>
            <a href="/contact-us/">Contact Us</a>
          </li>
          <li class="rss">
            <a href="/media-and-resources/news/rss/">RSS Feed</a>
          </li>
          <li>
            <a href="https://twitter.com/ExchangeNews" target="_blank">
                  Twitter
                </a>
          </li>
        </ul>
        <ul>
          <li>
            <a href="/terms-and-conditions/">Terms</a>
          </li>
          <li>
            <a href="/privacy-policy/">Privacy</a>
          </li>
          <li>
            <a href="/disclaimer/">Disclaimer</a>
          </li>
          <li>
            <a href="/cookies/">Cookies</a>
          </li>
        </ul>
      </nav>
      <div id="siteseal">
        <span id="siteseal">
          <script async="true" type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=bfgmbNKw6JKRWfjCvOBVsK0YioqDqOdqse2q0soQEApfkEQTnoeFrtN3yWY7">
                &amp;nbps;
              </script>
        </span>
      </div>
      <div id="copyright">&copy; Mondo Visione 2022</div>
    </footer><script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

var pageTracker = _gat._getTracker("UA-3947993-1");

pageTracker._initData();

pageTracker._trackPageview();

</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101298893);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101298893ns.gif" /></p></noscript>
</body>
</html>