<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <title>London Stock Exchange Group plc - Total Voting Rights</title>
    <meta name="description" content="&lt;p&gt;&lt;span&gt;The following notification is made in accordance with Rule 5.6 of the FCA's Disclosure Guidance and Transparency Rules.&lt;/span&gt;&lt;/p&gt;" />
    <meta name="keywords" content="Europe, General" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" />
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" />
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" />
    <link rel="manifest" href="/site.webmanifest" />
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5" />
    <meta name="msapplication-TileColor" content="#da532c" />
    <meta name="theme-color" content="#ffffff" />
    <link rel="stylesheet" href="/_js/shadowbox/shadowbox.css" type="text/css" />
    <link rel="stylesheet" href="/_css/site.css" type="text/css" />
    <link rel="stylesheet" href="/_css/jquery-ui-1.8.2.custom.css" type="text/css" />
    <link rel="stylesheet" href="/_css/print.css" type="text/css" media="print" />
    <link href="/" rel="home" />
    <script type="text/javascript" src="/_js/jquery-1.6.1.min.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.flash.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.customInput.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.pngFix.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/shadowbox/shadowbox.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.flip.min.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.easing.1.3.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.coda-slider-2.0.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery.carouFredSel-3.1.0-packed.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/jquery-ui-1.8.13.custom.min.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/javascript.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/dev.js">
      <!---->
    </script>
    <script src="https://apis.google.com/js/api.js">
      <!---->
    </script>
    <script type="text/javascript" src="/_js/scms.js">
      <!---->
    </script>
    <!--
           
				[if IE 8]>
				<style type="text/css">
				legend{display:block !important;height:0;width:0;visibility:hidden;}
				</style>
				<![endif]
				
        --></head>
  <body>
    <a href="#content" class="skip">Skip to main Content</a>
    <header>
      <div id="headerBanner">
        <div class="masthead"><a href="/advertisers/bannerads/click/?a=220&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=TGVhZGVyYm9hcmQ=">
  <img src="/_assets/images/BV_Trial-Banner.gif" alt="BV_Trial Banner.gif" />
</a> </div>
      </div>
      <div id="headerTop" class="blueback">
        <span style="margin-left: 30px;">Mondo Visione Worldwide Financial Markets Intelligence</span>
        <nav id="premiumNav">
          <ul>
            <li>
              <a href="/contact-us/">Advertise with us</a>
            </li>
            <li>
              <a href="/publications/handbook-online/">Online Exchange Handbook</a>
            </li>
          </ul>
        </nav>
      </div>
      <div id="headerMid" clas="whiteback">
        <div id="headerTools">
          <div id="headerBurger">
            <a href="#" class="clickableicon toggle" data-toggle-pop="#MainNavList">
              <img src="/_images/buttons/burger.svg" width="50px" />
            </a>
          </div>
          <div id="headerSearch">
            <img src="/_images/buttons/search.png" alt="search" height="18px" />
            <a href="/search/advancedsearch/">search</a>
          </div>
        </div>
        <div id="headerLogo">
          <a href="/" rel="home">
            <img src="/_images/logos/mondo-new.png" alt="Mondo Visione - Worldwide Exchange Intelligence" />
          </a>
        </div>
        <div id="headerMembership">
          <ul>
            <li>
              <a href="/members-area/login/" class="button whiteback">Login</a>
            </li>
            <li>
              <a href="/members-area/register/" class="button blueback">Subscribe</a>
            </li>
          </ul>
        </div>
      </div>
      <div id="headerFooter" class="blueback">
        <nav id="mainNav" style="width: 100%;"><ul id="MainNavList" data-toggle-state="closed">
  <li class="rtl">
    <a class="top" href="/">Home</a>
  </li>
  <li class="has-subnav rtl">
    <a class="top" href="/exchanges/">Exchanges</a>
    <ul class="subNav">
      <li>
        <a href="/exchanges/exchange-directory/">Exchange Directory</a>
      </li>
    </ul>
  </li>
  <li class="has-subnav rtl">
    <a class="top" href="/media-and-resources/mv-index/">FTSE Mondo Visione Exchanges Index </a>
    <ul class="subNav">
      <li>
        <a href="/media-and-resources/press-releases/">Index News</a>
      </li>
    </ul>
  </li>
  <li class="rtl">
    <a class="top" href="/news/">News</a>
  </li>
  <li class="has-subnav rtl">
    <a class="top" href="/publications/">Publications</a>
    <ul class="subNav">
      <li>
        <a href="/media-and-resources/acronyms/">Acronyms</a>
      </li>
      <li>
        <a href="/media-and-resources/glossary/">Glossary</a>
      </li>
      <li>
        <a href="/publications/white-papers/">White Papers</a>
      </li>
    </ul>
  </li>
  <li class="rtl">
    <a class="top" href="/regulators-associations/">Regulators/Associations</a>
  </li>
  <li class="mobileonly">
    <a href="#" class="toggle" data-toggle-pop="#MainNavList">close</a>
  </li>
</ul></nav>
      </div>
    </header>
    <main>
      <section id="content">
        <script src="https://www.macroaxis.com/widgets/url.jsp?t=49"> </script>
        <div class="macroaxis-copyright" />
        <h4>

              FTSE Mondo Visione Exchanges Index:
              <script type="text/JavaScript">
                var data = {
  "range": "Sheet1!A1:B1",
  "majorDimension": "ROWS",
  "values": [
    [
      "#N/A",
      "#N/A"
    ]
  ]
}
;
                var price = data.values[0][0];
                var change = data.values[0][1];
                document.write(price);
                document.write(" ");
                if (parseInt(change) < 0) {
                document.write('<span style="color:#F00;">'+ change +"</span>");
                } else {
                document.write('<span style="color:#0F0;">+'+ change +"</span>");
                }

              </script></h4>
        <div class="contentbanner">
          <div class="adSliderHor"><a href="/advertisers/bannerads/click/?a=182&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=TWFzdGhlYWQ=" target="_blank">
  <img src="/_assets/images/MV_Confinity_banner2-min.gif" alt="Confinity_banner_468x60-2.gif" />
</a>
<a href="/advertisers/bannerads/click/?a=191&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=TWFzdGhlYWQ=">
  <img src="/_assets/images/MV_Contextual_Ad_468x60.jpg" alt="Mondo Visione Contextual Ad" />
</a></div>
        </div>
        <div id="contentCols">
          <div id="leftCol"><ul id="subNav">
  <li class="first">
    <a href="/media-and-resources/news/" class="selected">News</a>
  </li>
</ul> </div>
          <div id="rightCol"><div class="hentry" xmlns:advertisers="http://bitecms.co.uk/Xsl/ExtensionObjects/Advertisers">
  <h1 class="entry-title">London Stock Exchange Group plc - Total Voting Rights</h1>
  <p class="date">
				Date <abbr title="01/07/2022" class="published">01/07/2022</abbr></p>
  <div class="entry-content newsarticlebanner"><p class="aj"><span class="ad">The following notification is made in accordance with Rule 5.6 of the FCA's Disclosure Guidance and Transparency Rules.</span></p>
<div data-keyword="Data Management" class="dombanner"></div>
<p>&nbsp;</p>
<p class="aj"><span class="ad">As at close of business on 30 June 2022, London Stock Exchange Group plc (<span class="aa">LSEG</span>) confirms that its share capital consists of a total of 558,244,024 ordinary shares made up of: (i) 507,119,647 voting ordinary shares of 6&nbsp;</span><sup><span class="z">79/86</span></sup><span class="af">&nbsp;pence each, which carry one vote each; and (ii) 51,124,377 limited-voting ordinary shares of 6&nbsp;</span><sup><span class="z">79/86</span></sup><span class="af">&nbsp;pence each, which carry one-tenth of a vote each. &nbsp;LSEG does not hold any shares in treasury. &nbsp;Therefore, the total number of voting rights in LSEG on 30 June 2022 is 512,232,085. &nbsp;The above figure of 512,232,085 may be used by shareholders as the denominator for the calculations by which they will determine if they are required to notify their interest in, or a change to their interest in, LSEG under the FCA's Disclosure Guidance and Transparency Rules.</span></p></div>
</div>
<ul class="pageOptions" xmlns:advertisers="http://bitecms.co.uk/Xsl/ExtensionObjects/Advertisers">
  <li class="fl">
    <a class="buttonLeft" href="/media-and-resources/news/">
      <span>Back to List</span>
    </a>
  </li>
  <li class="fr">
    <a href="#" class="addthis"> </a>
  </li>
</ul></div>
        </div>
      </section>
      <section id="rightAds"><a href="/advertisers/bannerads/click/?a=183&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=UmlnaHQ=" target="_blank">
  <img src="/_assets/images/MV_Confinity_Sky1-min.gif" alt="Confinity_sky1-min.gif" />
</a><br /><a href="/advertisers/bannerads/click/?a=183&amp;u=L21lZGlhLWFuZC1yZXNvdXJjZXMvbmV3cy8=&amp;l=UmlnaHQ=" target="_blank">
  <img src="/_assets/images/MV_Confinity_Sky1-min.gif" alt="Confinity_sky1-min.gif" />
</a></section>
    </main>
    <footer class="blueback">
      <nav id="footerlist" style="padding-top: 30px;">
        <div id="footersocial">
          <ul>
            <li>
              <a href="https://twitter.com/exchangenews/" target="_blank">
                <img src="/_images/icons/twitter.png" alt="Twitter" />
              </a>
            </li>
            <li>
              <a href="https://www.linkedin.com/groups/3116823/" target="_blank">
                <img src="/_images/icons/linkedin.png" alt="LinkedIn" />
              </a>
            </li>
            <li>
              <a href="/media-and-resources/news/rss/" target="_blank">
                <img src="/_images/icons/rss.png" alt="RSS" />
              </a>
            </li>
          </ul>
        </div>
        <ul>
          <li>
            <a href="/about-mondo-visione/">About Us</a>
          </li>
          <li>
            <a href="/publications/handbook-online/">Online Exchange Handbook</a>
          </li>
          <li>
            <a href="#">Subscribe To News Alerts</a>
          </li>
          <li>
            <a href="/contact-us/">Advertise With Us</a>
          </li>
        </ul>
        <ul>
          <li>
            <a href="/News/">News Centre</a>
          </li>
          <li>
            <a href="/media-and-resources/mv-index/">FTSE Mondo Visione Exchanges Index</a>
          </li>
          <li>
            <a href="/media-and-resources/press-releases/">Index News</a>
          </li>
          <li>
            <a href="/exchanges/exchange-directory/">Exchange Directory</a>
          </li>
          <li>
            <a href="/publications/">Resources</a>
          </li>
        </ul>
        <ul>
          <li>
            <a href="/contact-us/">Contact Us</a>
          </li>
          <li class="rss">
            <a href="/media-and-resources/news/rss/">RSS Feed</a>
          </li>
          <li>
            <a href="https://twitter.com/ExchangeNews" target="_blank">
                  Twitter
                </a>
          </li>
        </ul>
        <ul>
          <li>
            <a href="/terms-and-conditions/">Terms</a>
          </li>
          <li>
            <a href="/privacy-policy/">Privacy</a>
          </li>
          <li>
            <a href="/disclaimer/">Disclaimer</a>
          </li>
          <li>
            <a href="/cookies/">Cookies</a>
          </li>
        </ul>
      </nav>
      <div id="siteseal">
        <span id="siteseal">
          <script async="true" type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=bfgmbNKw6JKRWfjCvOBVsK0YioqDqOdqse2q0soQEApfkEQTnoeFrtN3yWY7">
                &amp;nbps;
              </script>
        </span>
      </div>
      <div id="copyright">&copy; Mondo Visione 2022</div>
    </footer><script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

var pageTracker = _gat._getTracker("UA-3947993-1");

pageTracker._initData();

pageTracker._trackPageview();

</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101298893);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101298893ns.gif" /></p></noscript>
</body>
</html>